Setup Usenet Servers in NewzToolz

To setup your Usenet server in NewzToolz, go onto the Setup menu and then to Servers.

Purpose: To tell NewzToolz about the Usenet servers that you have access to. For most people, that will only be one. If you are not using the parts of the program that use a Usenet server, you do not have to fill out anything here.

Name – Enter a nickname for your Usenet server here. It can be anything such as “Cablemodem”, “DSL Server”, or “Dilbert”.

Server URL – You must get this from your ISP. It is usually something like: news.yourisp.com. You can also use the IP address of the news server here, if you know it. If you are calling your ISP, make sure to ask them for the “Usenet server URL.”

Username and Password – You must get these two items from your ISP. Sometimes your ISP will not require them, and in that case, don’t enter anything here. Entering a username/password when they are not required can cause connection errors. Also, it is common for ISP’s to re-arrange their authorization methods and not tell their customers. They may change your username/password and not tell you. So if you all of a sudden can’t logon to the server, that could be the cause.

Connections – This is usually a number between 1 and 6. NewzToolz is not using this setting at the moment, so it doesn’t matter what you enter here. However, if you are talking to your ISP, it is a good idea to ask them what this number is.

Port – 119 is the standard port for Usenet servers, though your ISP can change this. If port 119 doesn’t work, you must ask your ISP what to use here.

Active – This setting isn’t being used yet, but leave it checked.

Set Newsgroup – This pertains to the NZB downloader. NZB files contain a list of “article ID’s” and the NZB downloader works by asking the Usenet server for each post (a.k.a. article) using these ID’s. Some Usenet servers require that programs first set the newsgroup before asking for posts in that group. Normally, that doesn’t take very long, so you can keep this box checked if you don’t want to bother with it. However, you can get a bit more speed by un-checking it for servers that do not require it. You can ask your ISP if the Usenet server “requires the newsgroup to be set before using the ARTICLE command.” If you can’t get an answer from your ISP, you can try un-checking the box. If you don’t get errors, then you can leave it like that.

Leave a Reply